
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <!-- //Metadata -->
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true" />
  <meta name="apple-touch-fullscreen" content="YES" />
  <!-- //Metadata -->
  
    <!-- //begin fonts FIRST -->
    



<!-- //Google Fonts -->
<link id="fontsheet" rel="stylesheet" href="/templates/mywest/fonts/google/OswaldRegular/style.css" type="text/css" media="all" />
<!-- //Local Fonts -->

  <!-- //end fonts -->  
    

  <script type="text/javascript" src="/templates/mywest/js/jquery.js"></script>
  
    <base href="http://www.mywestman.ca/opinion/6331-home-grown-solutions-please" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="myWestman, westman, neepawa, brandon, news" />
  <meta name="author" content="Kate Jackman-Atkinson" />
  <meta name="description" content="Local news and information for the Westman region." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Right in the Centre: Home grown solutions please</title>
  <link href="/templates/mywest/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.mywestman.ca/component/search/?Itemid=106&amp;catid=12&amp;id=6331&amp;format=opensearch" rel="search" title="Search myWestman.ca" type="application/opensearchdescription+xml" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
          function AddGoogleScript(){
            var js,fjs=document.getElementsByTagName('script')[0];
            if(!document.getElementById('google-wjs')){
              js=document.createElement('script');
              js.id='google-wjs';
              js.setAttribute('async', 'true');
              js.src="//apis.google.com/js/plusone.js";
              js.text="{lang: 'en-US'}";
              fjs.parentNode.insertBefore(js,fjs);
            }
          }
          window.addEvent('load', function() { AddGoogleScript() });
        
  </script>
  <meta property="og:description" content="Local news and information for the Westman region."/>
<meta property="og:image" content="http://www.mywestman.ca/plugins/content/fb_tw_plus1/linkcmp.png"/>
<meta property="og:url" content="http://www.mywestman.ca/opinion/6331-home-grown-solutions-please"/>
<meta property="og:title" content="Right in the Centre: Home grown solutions please"/>
<meta property="my:fb" content="on"/>
<meta property="my:google" content="on"/>
<meta property="my:tw" content="on"/>
  <meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="myWestman.ca"/>


  <!-- //Basic Styling -->
  <link rel="stylesheet" type="text/css" href="/templates/system/css/system.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/reset.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/print.css" media="print" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/template.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/typography.css" media="all" />
  <!-- //Basic Styling -->
  
  <!-- //Color Theme -->
    <!-- //Color Theme -->
  

  <!-- //Responsive styling -->
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/mobile.css" media="only screen and (max-width:479px)" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/mobile-portrait.css" media="only screen and (min-width:480px) and (max-width:720px)" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/tablet.css" media="only screen and (min-width:721px) and (max-width: 980px)" />
  <!-- //Responsive styling -->

    
  
  <!--[if IE 7]>
    <link href="/templates/mywest/css/ie7only.css" rel="stylesheet" type="text/css" />
  <![endif]-->
  <!--[if IE 8]>
    <link href="/templates/mywest/css/ie8only.css" rel="stylesheet" type="text/css" />
  <![endif]-->
  
  <!-- //Scripts -->
    
  <script type="text/javascript" src="/templates/mywest/js/jquery.isotope.min.js"></script>
  <script type="text/javascript" src="/templates/mywest/js/jqscripts.js"></script>

  <!-- //Analytics -->
    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37423499-1']);
  _gaq.push(['_trackPageview']);

  (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

  </script>
    <!-- //Analytics -->





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55156786-2', 'localhost/joomla');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->

</head>

<body class=" ">

<!-- //begin site -->  
<div id="site-wrapper" class="wrap">
  
  
  <!-- //begin topbar -->
    <!-- //end topbar -->
  
    <!-- //begin header -->
  <div id="header" class="main ">
    <div class="main-inner clearfix">
      <!-- //start logo -->
      <h1 class="logo" id="site-logo">
        <a href="/" title="myWestman.ca"></a>
      </h1>
      <!-- //end logo -->


      <!-- //start search -->      
            <!-- //end search -->
      
      <!-- //start topmenu -->      
            <div id="topmenu">
        

<div class="custom"  >
	<p style="text-align: center;"><a title="Neepawa Banner" href="https://issuu.com/neepawabanner" target="_blank"><img src="/images/Banner%20logo%202014%202.jpg" alt="Banner logo 2014 2" width="241" height="69" /></a><a href="https://issuu.com/riversbanner"><img style="margin-left: 8px;" src="/images/RiversBanner.png" alt="RiversBanner" width="203" height="71" border="0" /></a>&nbsp;&nbsp; <a href="https://issuu.com/theneepawapress"><img src="/images/z-staff/NeepawaPressBlue.jpg" alt="NeepawaPressBlue" width="169" height="73" /><br /></a><span style="font-size: 12pt;"><em>Click on the logos above to read our digital editions</em></span></p></div>


<div class="custom"  >
	</div>

      </div>
            <!-- //end topmenu -->
    </div> 
  </div> 
  <!-- //end header -->

  <!-- //begin main navigation -->
  <div id="mainnav-wrapper" class="main"> 
    <div class="mainnav main-inner clearfix">
        
      <!-- //start login -->
            <!-- //start login -->

      <!-- //start feedback -->
            <!-- //start login -->
      
      <!-- //start header social -->      
            <!-- //end header social -->
      
      <!-- //load the main navigation -->  
      		
<ul class="menu">
<li class="item-101"><a href="/" title="myWestman.ca - Home" >Home</a></li><li class="item-102"><a href="/sports" title="myWestman.ca - Sports" >Sports</a></li><li class="item-103"><a href="/community-news" title="myWestman.ca - Community News" >Community News</a></li><li class="item-104"><a href="/agriculture" title="myWestman.ca - Agriculture" >Agriculture</a></li><li class="item-105"><a href="/national-news" title="myWestman.ca - National News" >National</a></li><li class="item-107"><a href="/provincial" title="myWestman.ca - Provincial" >Provincial</a></li><li class="item-106 current active"><a href="/opinion" title="myWestman.ca - Opinion" >Opinion</a></li><li class="item-108"><a href="/faith" title="myWestman.ca - Faith" >Faith</a></li><li class="item-115"><a href="/about" title="myWestman.ca - About" >About</a></li><li class="item-109"><a href="/contact" title="myWestman.ca - Contact" >Contact</a></li></ul>
		<ul class="menu mini">
			<li class="parent deeper mini">
			<a href="#">Menu</a>
				
<ul class="menu">
<li class="item-101"><a href="/" title="myWestman.ca - Home" >Home</a></li><li class="item-102"><a href="/sports" title="myWestman.ca - Sports" >Sports</a></li><li class="item-103"><a href="/community-news" title="myWestman.ca - Community News" >Community News</a></li><li class="item-104"><a href="/agriculture" title="myWestman.ca - Agriculture" >Agriculture</a></li><li class="item-105"><a href="/national-news" title="myWestman.ca - National News" >National</a></li><li class="item-107"><a href="/provincial" title="myWestman.ca - Provincial" >Provincial</a></li><li class="item-106 current active"><a href="/opinion" title="myWestman.ca - Opinion" >Opinion</a></li><li class="item-108"><a href="/faith" title="myWestman.ca - Faith" >Faith</a></li><li class="item-115"><a href="/about" title="myWestman.ca - About" >About</a></li><li class="item-109"><a href="/contact" title="myWestman.ca - Contact" >Contact</a></li></ul>
			</li>
		</ul>	
	


  
    </div>

  </div>
  <!-- //end main navigation -->
  
  
    <!-- //start login -->
        <!-- //start login -->  

    <!-- //start feedback -->
        <!-- //start feedback -->  
  
  <!-- //beggin top portfolio -->
    <!-- //end top portfolio -->  

  <!-- //beggin top portfolio -->
    <!-- //end top portfolio -->  
  
  <!-- //beggin top -->
    <!-- //end top -->
  
    <!-- //beggin content -->
  <div id="main-wrapper" class="main">
    <div class="main-inner clearfix">
        
            
      <div id="content" class="hr  ">

        
        <div class="component-wrapper">
          
          
<div id="system-message-container">
</div>
          
            
          
          <div class="item-page ">
		<h2>
			Right in the Centre: Home grown solutions please		</h2>



	
	

 <dl class="article-info">
 <dt class="article-info-term">Details</dt>
		<dd class="published">
		Published on Thursday, January 19, 2017		</dd>
 </dl>

	

			<div class="cmp_buttons_container" style="height:40px;"><div id="fb-root"></div><div class="cmp_like_container" style="float:left;margin:10px; width:150px;"><fb:like href="http://www.mywestman.ca/opinion/6331-home-grown-solutions-please" layout="button_count" show_faces="true" send="true" width="" action="like" font="arial" colorscheme="light"></fb:like>
</div><div class="cmp_share_container" style="float:right;margin:10px;"><script>function fbs_click206426845() {var left = (screen.width/2)-328;var top = (screen.height/2)-218;window.open("//www.facebook.com/sharer.php?u=http://www.mywestman.ca/opinion/6331-home-grown-solutions-please&amp;t=Right in the Centre: Home grown solutions please","Sharer","toolbar=0, location=0, directories=0, status=0, menubar=0, scrollbars=0, resizable=0, copyhistory=0, width=656, height=436, top="+top+", left="+left); return false;}</script><style>a.cmp_shareicontextlink {   text-decoration: none; line-height: 20px;height: 20px; color: #3B5998; font-size: 11px; font-family: arial, sans-serif;  padding:2px 4px 2px 20px; border:1px solid #CAD4E7; cursor: pointer;  background:url(//static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat 1px 1px #ECEEF5; -webkit-border-radius: 3px; -moz-border-radius: 3px;} .cmp_shareicontextlink:hover {   background:url(//static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat 1px 1px #ECEEF5 !important;  border-color:#9dacce !important; color: #3B5998 !important;} </style><a class="cmp_shareicontextlink" href="//www.facebook.com/share.php?u=http://www.mywestman.ca/opinion/6331-home-grown-solutions-please" share_url="http://www.mywestman.ca/opinion/6331-home-grown-solutions-please" onclick="return fbs_click206426845()" target="_blank">Share</a>
</div><div class="cmp_twitter_container" style="float:left;margin:10px;"><a href="//twitter.com/share" class="twitter-share-button"     data-url="http://www.mywestman.ca/opinion/6331-home-grown-solutions-please" data-text="Right in the Centre: Home grown solutions please" data-count="horizontal">Tweet</a>
</div><div class="cmp_google_container" style="float:left;margin:10px;"><g:plusone size="medium" href="http://www.mywestman.ca/opinion/6331-home-grown-solutions-please" ></g:plusone>
</div></div><p class="p1"><strong>By Ken Waddell</strong><br /><strong>Neepawa Bannner/Neepawa Press</strong></p>
<p class="p1">Premier Brian Pallister was in Neepawa last Monday to attend a tribute for retired MLA Stu Briese. The accolades brought to Briese by Pallister and many others were well deserved. The large crowd in attendance paid a fitting tribute to Briese’s career as an MLA and as a long-time municipal councillor.</p>
 
<p class="p1">&nbsp;</p>
<p class="p3">Pallister also took the opportunity to speak about the upcoming provincial budget. Faced with a $1 billion deficit this year and a long list of needs and demands for spending, on both programs and infrastructure, Pallister and his 39 MLAs are faced with a big problem.</p>
<p class="p3">Health care is where the biggest demands are, it’s 40 per cent of the budget. The federal government is planning to lower annual increases in health care from six per cent to three. The feds are faced with a $30 billion deficit. Pallister says over 70 per cent of government expenses is made up of wages. Both Pallister and Trudeau have a problem. Manitoba needs more money and they and the feds are both in a deficit position.</p>
<p class="p3">The problem is huge. If Pallister cuts staffing, the individuals and the unions will howl. There doesn’t seem to be any more appetite for tax increases and besides, every time the taxes go up, the economy shrinks. A very new and perhaps harsh approach has to be taken. I say harsh but with reservation. Perhaps the better word is realistic. We have to look after the most vulnerable people. We have people with long term medical needs. There are many people who are in care, including the elderly and the disabled, that we have to provide for and do so without any hesitation.&nbsp;</p>
<p class="p3">Manitoba needs to balance the budget in order to restore its twice diminished credit rating. Every time the credit rating falls, the cost of borrowing goes up. That is “dead” money, it goes straight to the deficit with nothing to show for it.</p>
<p class="p3">Manitoba needs better roads, schools, hospitals and care homes. The cost of health care is very high and so is education, but not nearly so high as not having good health care and education.</p>
<p class="p3">The government needs to look at where our money goes. How many doctors do we train, but better, yet how many do we retain? There is gap there for sure and some answers are needed. We have a retention problem with high school and university students as well. It costs every community about $100,000 to educate a student from K-12. How many stay in the community or come back after further education? Not a very high percentage unfortunately. It’s the same for the province as a whole.</p>
<p class="p3">Many people don’t want to face the reality of health care spending. Manitoba should allow private health care providers. Much of health care is already privately supplied and that whole can of worms needs to be opened up. Why not have CAT Scans, MRIs and just about everything else opened up to private investment. It is absolutely cruel and stupid that those who can’t afford diagnostics are held in a long waiting list by people who may be able to afford to pay for a privately funded test. Absolutely ridiculous!</p>
<p class="p3">Assisted living centres are badly needed. They can be privately funded and should be built as soon as possible. The community built medical clinic concept has certainly worked well at Neepawa and has not had one cent of provincial or federal money put into it.</p>
<p class="p3">On the educational front, if the province allocated the per student cost for education and capital funding to each student in a straight forward, annual, per student funding, they could budget for both operations and capital expenses. That would be way too simple for the bean counters of the world but let’s say it came to $10,000 per student operationally and $1,000 annually for capital. Then the divisions would know what they could afford over the next 20-30 years. As it is, on both the operational side and the capital side, the province meddles so much that local boards and officials spend all their time wrangling with the government bureaucracy. Basically, if the schools boards are in charge, the province should give them the allocated budget, both on the capital side and operationally, on a per student basis and get out of the way. If the province wants to run the whole show, then do away with the school boards. I hope that doesn’t happen as the bigger the bureaucracy, the poorer the decisions you get.</p>
		</div>


        </div>
        
              </div>

            <div class="right " id="right" >
        	<div class="moduletable " id="mod92">
		<div class="inner">
						<div class="box-ct clearfix">
				<form action="/opinion" method="post">
	<div class="search">
		<label for="mod-search-searchword">Search...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="28" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input type="submit" value="GO" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="106" />
	</div>
</form>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod91">
		<div class="inner">
						<div class="box-ct clearfix">
				<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/8" target="_blank"
							title="Hylife">
							<img
								src="http://www.mywestman.ca/images/banners/HylifeFoods2.png"
								alt="Hylife"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/20" target="_blank"
							title="Pal Group">
							<img
								src="http://www.mywestman.ca/images/banners/PalGroup.png"
								alt="Pal Group"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/2" target="_blank"
							title="Bill Klassen">
							<img
								src="http://www.mywestman.ca/images/banners/BillKlassen-New.png"
								alt="Bill Klassen"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/24" target="_blank"
							title="Forman Honda">
							<img
								src="http://www.mywestman.ca/images/banners/formanhonda.gif"
								alt="Forman Honda"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																														<img
						src="http://www.mywestman.ca/images/banners/BroadfootFraserAgencies.png"
						alt="Broadfoot Fraser Agencies"
																	/>
											<div class="clr"></div>
	</div>
	<div class="banneritem">
																																														<img
						src="http://www.mywestman.ca/images/banners/DrMurray.png"
						alt="Dr. Murray"
																	/>
											<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/16" target="_blank"
							title="Plumas Sales">
							<img
								src="http://www.mywestman.ca/images/banners/PlumasSalesService.png"
								alt="Plumas Sales"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/12" target="_blank"
							title="Mortgage Centre">
							<img
								src="http://www.mywestman.ca/images/banners/mortgagecentre.png"
								alt="Mortgage Centre"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/9" target="_blank"
							title="Rob Waddell">
							<img
								src="http://www.mywestman.ca/images/banners/RobWaddell.jpg"
								alt="Rob Waddell"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/22" target="_blank"
							title="DMEDDIEENGINEERINGINC">
							<img
								src="http://www.mywestman.ca/images/banners/dmeddieengineeringinc.jpg"
								alt="DMEDDIEENGINEERINGINC"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
			</div>
		</div>
    </div>
	

      </div>
          </div>
  </div>
  <!-- //end content -->
  
  <!-- //beggin bottom portfolio -->
    <!-- //end bottom-portfolio -->  

  <!-- //beggin bottom -->
      <div id="bottom-wrapper" class="main spotlight columns-4">
    <!--<div class="main-inner clearfix"> -->
            	<div class="moduletable " id="mod87">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<div class="custom"  >

	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="110" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0135&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=1&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
 </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod93">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<div class="custom"  >

<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0101&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
	</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
						
</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod94">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0025&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe> </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	
<div class="custom"  >
		<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0187&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
	</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				</div>
			</div>
		</div>
    </div>
	

                               <!--</div>-->
  </div>
    <!-- //end bottom -->

  <!-- //beggin pathway -->
    <div id="pathway" class="main hb">
    <div class="main-inner clearfix">
      
      <!-- //start footer social -->      
            <div id="footer-social">
        

<div class="custom"  >
	<p><a href="http://www.facebook.com/pages/myWestmanca/134967216529043" target="_blank" title="myWestman.ca on Facebook"><img src="/images/facebook.png" alt="facebook" style="margin: 8px 12px 10px 0px;" height="40" width="40" /></a> <a href="https://twitter.com/myWestmansports" target="_blank" title="myWestman.ca on Twitter"><img src="/images/twitter.png" alt="twitter" style="margin-bottom: 10px;" height="40" width="40" /></a></p></div>

      </div>
            <!-- //end footer social -->
      <div class="top-link">
        <a id="gototop" href="#site-wrapper" title="Scroll to top">&nbsp;</a>
      </div>      
    </div>
  </div>
    <!-- //end pathway -->
  
  <!-- //begin footer -->
    <div id="footer-wrapper" class="main">
    <div class="main-inner">
      <div id="footer">
        

<div class="custom"  >
	<p>Copyright © 2014 myWestman.ca. All Rights Reserved.</p></div>

      </div>
      <div id="footernav">
        
      </div>
    </div>
  </div>
    <!-- //end footer -->
  
</div>
<!-- //end site wrapper -->
    
  </body>
</html>
