
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <!-- //Metadata -->
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true" />
  <meta name="apple-touch-fullscreen" content="YES" />
  <!-- //Metadata -->
  
    <!-- //begin fonts FIRST -->
    



<!-- //Google Fonts -->
<link id="fontsheet" rel="stylesheet" href="/templates/mywest/fonts/google/OswaldRegular/style.css" type="text/css" media="all" />
<!-- //Local Fonts -->

  <!-- //end fonts -->  
    

  <script type="text/javascript" src="/templates/mywest/js/jquery.js"></script>
  
    <base href="http://www.mywestman.ca/faith/6730-faithfully-yours-natural-beauty-to-be-treasured" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="myWestman, westman, neepawa, brandon, news" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Local news and information for the Westman region." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Faithfully yours - Natural beauty to be treasured</title>
  <link href="/templates/mywest/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.mywestman.ca/component/search/?Itemid=108&amp;catid=14&amp;id=6730&amp;format=opensearch" rel="search" title="Search myWestman.ca" type="application/opensearchdescription+xml" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
          function AddGoogleScript(){
            var js,fjs=document.getElementsByTagName('script')[0];
            if(!document.getElementById('google-wjs')){
              js=document.createElement('script');
              js.id='google-wjs';
              js.setAttribute('async', 'true');
              js.src="//apis.google.com/js/plusone.js";
              js.text="{lang: 'en-US'}";
              fjs.parentNode.insertBefore(js,fjs);
            }
          }
          window.addEvent('load', function() { AddGoogleScript() });
        
  </script>
  <meta property="og:description" content="Local news and information for the Westman region."/>
<meta property="og:image" content="http://www.mywestman.ca/plugins/content/fb_tw_plus1/linkcmp.png"/>
<meta property="og:url" content="http://www.mywestman.ca/faith/6730-faithfully-yours-natural-beauty-to-be-treasured"/>
<meta property="og:title" content="Faithfully yours - Natural beauty to be treasured"/>
<meta property="my:fb" content="on"/>
<meta property="my:google" content="on"/>
<meta property="my:tw" content="on"/>
  <meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="myWestman.ca"/>


  <!-- //Basic Styling -->
  <link rel="stylesheet" type="text/css" href="/templates/system/css/system.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/reset.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/print.css" media="print" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/template.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/typography.css" media="all" />
  <!-- //Basic Styling -->
  
  <!-- //Color Theme -->
    <!-- //Color Theme -->
  

  <!-- //Responsive styling -->
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/mobile.css" media="only screen and (max-width:479px)" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/mobile-portrait.css" media="only screen and (min-width:480px) and (max-width:720px)" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/tablet.css" media="only screen and (min-width:721px) and (max-width: 980px)" />
  <!-- //Responsive styling -->

    
  
  <!--[if IE 7]>
    <link href="/templates/mywest/css/ie7only.css" rel="stylesheet" type="text/css" />
  <![endif]-->
  <!--[if IE 8]>
    <link href="/templates/mywest/css/ie8only.css" rel="stylesheet" type="text/css" />
  <![endif]-->
  
  <!-- //Scripts -->
    
  <script type="text/javascript" src="/templates/mywest/js/jquery.isotope.min.js"></script>
  <script type="text/javascript" src="/templates/mywest/js/jqscripts.js"></script>

  <!-- //Analytics -->
    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37423499-1']);
  _gaq.push(['_trackPageview']);

  (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

  </script>
    <!-- //Analytics -->





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55156786-2', 'localhost/joomla');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->

</head>

<body class=" ">

<!-- //begin site -->  
<div id="site-wrapper" class="wrap">
  
  
  <!-- //begin topbar -->
    <!-- //end topbar -->
  
    <!-- //begin header -->
  <div id="header" class="main ">
    <div class="main-inner clearfix">
      <!-- //start logo -->
      <h1 class="logo" id="site-logo">
        <a href="/" title="myWestman.ca"></a>
      </h1>
      <!-- //end logo -->


      <!-- //start search -->      
            <!-- //end search -->
      
      <!-- //start topmenu -->      
            <div id="topmenu">
        

<div class="custom"  >
	<p style="text-align: center;"><a title="Neepawa Banner" href="https://issuu.com/neepawabanner" target="_blank"><img src="/images/Banner%20logo%202014%202.jpg" alt="Banner logo 2014 2" width="241" height="69" /></a><a href="https://issuu.com/riversbanner"><img style="margin-left: 8px;" src="/images/RiversBanner.png" alt="RiversBanner" width="203" height="71" border="0" /></a>&nbsp;&nbsp; <a href="https://issuu.com/theneepawapress"><img src="/images/z-staff/NeepawaPressBlue.jpg" alt="NeepawaPressBlue" width="169" height="73" /><br /></a><span style="font-size: 12pt;"><em>Click on the logos above to read our digital editions</em></span></p></div>


<div class="custom"  >
	</div>

      </div>
            <!-- //end topmenu -->
    </div> 
  </div> 
  <!-- //end header -->

  <!-- //begin main navigation -->
  <div id="mainnav-wrapper" class="main"> 
    <div class="mainnav main-inner clearfix">
        
      <!-- //start login -->
            <!-- //start login -->

      <!-- //start feedback -->
            <!-- //start login -->
      
      <!-- //start header social -->      
            <!-- //end header social -->
      
      <!-- //load the main navigation -->  
      		
<ul class="menu">
<li class="item-101"><a href="/" title="myWestman.ca - Home" >Home</a></li><li class="item-102"><a href="/sports" title="myWestman.ca - Sports" >Sports</a></li><li class="item-103"><a href="/community-news" title="myWestman.ca - Community News" >Community News</a></li><li class="item-104"><a href="/agriculture" title="myWestman.ca - Agriculture" >Agriculture</a></li><li class="item-105"><a href="/national-news" title="myWestman.ca - National News" >National</a></li><li class="item-107"><a href="/provincial" title="myWestman.ca - Provincial" >Provincial</a></li><li class="item-106"><a href="/opinion" title="myWestman.ca - Opinion" >Opinion</a></li><li class="item-108 current active"><a href="/faith" title="myWestman.ca - Faith" >Faith</a></li><li class="item-115"><a href="/about" title="myWestman.ca - About" >About</a></li></ul>
		<ul class="menu mini">
			<li class="parent deeper mini">
			<a href="#">Menu</a>
				
<ul class="menu">
<li class="item-101"><a href="/" title="myWestman.ca - Home" >Home</a></li><li class="item-102"><a href="/sports" title="myWestman.ca - Sports" >Sports</a></li><li class="item-103"><a href="/community-news" title="myWestman.ca - Community News" >Community News</a></li><li class="item-104"><a href="/agriculture" title="myWestman.ca - Agriculture" >Agriculture</a></li><li class="item-105"><a href="/national-news" title="myWestman.ca - National News" >National</a></li><li class="item-107"><a href="/provincial" title="myWestman.ca - Provincial" >Provincial</a></li><li class="item-106"><a href="/opinion" title="myWestman.ca - Opinion" >Opinion</a></li><li class="item-108 current active"><a href="/faith" title="myWestman.ca - Faith" >Faith</a></li><li class="item-115"><a href="/about" title="myWestman.ca - About" >About</a></li></ul>
			</li>
		</ul>	
	


  
    </div>

  </div>
  <!-- //end main navigation -->
  
  
    <!-- //start login -->
        <!-- //start login -->  

    <!-- //start feedback -->
        <!-- //start feedback -->  
  
  <!-- //beggin top portfolio -->
    <!-- //end top portfolio -->  

  <!-- //beggin top portfolio -->
    <!-- //end top portfolio -->  
  
  <!-- //beggin top -->
    <!-- //end top -->
  
    <!-- //beggin content -->
  <div id="main-wrapper" class="main">
    <div class="main-inner clearfix">
        
            
      <div id="content" class="hr  ">

        
        <div class="component-wrapper">
          
          
<div id="system-message-container">
</div>
          
            
          
          <div class="item-page ">
		<h2>
			Faithfully yours - Natural beauty to be treasured		</h2>



	
	

 <dl class="article-info">
 <dt class="article-info-term">Details</dt>
		<dd class="published">
		Published on Sunday, June 4, 2017		</dd>
 </dl>

	

			<div class="cmp_buttons_container" style="height:40px;"><div id="fb-root"></div><div class="cmp_like_container" style="float:left;margin:10px; width:150px;"><fb:like href="http://www.mywestman.ca/faith/6730-faithfully-yours-natural-beauty-to-be-treasured" layout="button_count" show_faces="true" send="true" width="" action="like" font="arial" colorscheme="light"></fb:like>
</div><div class="cmp_share_container" style="float:right;margin:10px;"><script>function fbs_click1973839284() {var left = (screen.width/2)-328;var top = (screen.height/2)-218;window.open("//www.facebook.com/sharer.php?u=http://www.mywestman.ca/faith/6730-faithfully-yours-natural-beauty-to-be-treasured&amp;t=Faithfully yours - Natural beauty to be treasured","Sharer","toolbar=0, location=0, directories=0, status=0, menubar=0, scrollbars=0, resizable=0, copyhistory=0, width=656, height=436, top="+top+", left="+left); return false;}</script><style>a.cmp_shareicontextlink {   text-decoration: none; line-height: 20px;height: 20px; color: #3B5998; font-size: 11px; font-family: arial, sans-serif;  padding:2px 4px 2px 20px; border:1px solid #CAD4E7; cursor: pointer;  background:url(//static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat 1px 1px #ECEEF5; -webkit-border-radius: 3px; -moz-border-radius: 3px;} .cmp_shareicontextlink:hover {   background:url(//static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat 1px 1px #ECEEF5 !important;  border-color:#9dacce !important; color: #3B5998 !important;} </style><a class="cmp_shareicontextlink" href="//www.facebook.com/share.php?u=http://www.mywestman.ca/faith/6730-faithfully-yours-natural-beauty-to-be-treasured" share_url="http://www.mywestman.ca/faith/6730-faithfully-yours-natural-beauty-to-be-treasured" onclick="return fbs_click1973839284()" target="_blank">Share</a>
</div><div class="cmp_twitter_container" style="float:left;margin:10px;"><a href="//twitter.com/share" class="twitter-share-button"     data-url="http://www.mywestman.ca/faith/6730-faithfully-yours-natural-beauty-to-be-treasured" data-text="Faithfully yours - Natural beauty to be treasured" data-count="horizontal">Tweet</a>
</div><div class="cmp_google_container" style="float:left;margin:10px;"><g:plusone size="medium" href="http://www.mywestman.ca/faith/6730-faithfully-yours-natural-beauty-to-be-treasured" ></g:plusone>
</div></div><p><strong>Neil Strohschein</strong><br /><strong>The Neepawa Banner</strong></p>
<p class="p1">We who live in The Banner’s coverage area have a national treasure virtually next door. It is the oldest of its kind in Manitoba. It covers an area of 3000 km, has over 400 km of hiking, bike, horse and wagon trails and, except for the lingering effects of the occasional forest fire, remains virtually as it was at the end of the ice age. This treasure is Riding Mountain National Park.</p>
 
<p class="p1">Now, as a transplanted Albertan, I have often questioned the use of the word “Mountain” in the park’s name. But I have lived in Neepawa for 20 years, 6.5 of which were spent driving Hwy 5 between Neepawa and Ste. Rose every Sunday; and while Riding Mountain may not be as tall as the mountains in Alberta, its influence on the weather conditions along Hwy 5 is equal to and in some cases greater than anything I experienced before moving here.</p>
<p class="p3">Riding Mountain National Park has something for everyone. Boating, water skiing, fishing, hiking, cross country skiing, golf, camping and picnicking just a few of the activities that one can enjoy. If you want to stay awhile, there are campgrounds and motels to serve you.</p>
<p class="p3">Serious nature lovers will note how different areas of the park are dominated by different species of trees. They can also witness the intricate balance of nature as seen in the interactions between elk, moose, deer and their predators and the critters that live in the marshes and small ponds that dot the park’s landscape. And, if they venture just outside the park’s borders, they will see the steps area farmers must take to protect their crops and livestock from being damaged by wildlife who stray too far from home.</p>
<p class="p3">These experiences and more are available to all of us—and this year, in honor of Canada’s 150th birthday, admission to the park is free. So, there’s no excuse for any of us to stay home and not visit this national treasure at least once.</p>
<p class="p3">Take a moment, while in the park, to appreciate the improvements that are under way. Over the next few years, roughly $3 million will be spent improving historic sites (including the East Gate), campgrounds, trails and other infrastructure. The resurfacing and rebuilding (where required) of Hwy 10 through the park is a separate project to be completed this year.</p>
<p class="p3">But there’s more to the park than what you see along Hwy 10. There’s much to see along Hwy 19, Rolling River Road and Lake Audy Road. And if you are able to do so, walk a trail or two, enjoy a picnic next to a quiet lake or just find a quiet spot, sit in your car with the radio turned off and wait to see which of the many permanent residents of RMNP might come by for a visit. It just might be an experience you will never forget.</p>
<p class="p3">The Scriptures tell us that God gives us all things richly to enjoy. Included in that list is the natural beauty of our parks, the grandeur of the skies above, the majesty of a rainbow and the glistening shimmer of the Northern Lights. We watch, sometimes in amazement as the snow melts each spring and grass begins to grow; trees put forth leaves, then buds and then fruit; farm land receives seed and provides nutrients for the grain and hay that are used to feed the world.</p>
<p class="p3">This is all around us. It is God’s gift to us. It is not to be taken for granted. It is to be treasured, enjoyed and used responsibly.</p>
		</div>


        </div>
        
              </div>

            <div class="right " id="right" >
        	<div class="moduletable " id="mod92">
		<div class="inner">
						<div class="box-ct clearfix">
				<form action="/faith" method="post">
	<div class="search">
		<label for="mod-search-searchword">Search...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="28" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input type="submit" value="GO" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="108" />
	</div>
</form>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod91">
		<div class="inner">
						<div class="box-ct clearfix">
				<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/20" target="_blank"
							title="Pal Group">
							<img
								src="http://www.mywestman.ca/images/banners/PalGroup.png"
								alt="Pal Group"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																														<img
						src="http://www.mywestman.ca/images/banners/DrMurray.png"
						alt="Dr. Murray"
																	/>
											<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/9" target="_blank"
							title="Rob Waddell">
							<img
								src="http://www.mywestman.ca/images/banners/RobWaddell.jpg"
								alt="Rob Waddell"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/23" target="_blank"
							title="Brandon Used Cars">
							<img
								src="http://www.mywestman.ca/images/banners/bdnusedcars.gif"
								alt="Brandon Used Cars"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																														<img
						src="http://www.mywestman.ca/images/banners/BroadfootFraserAgencies.png"
						alt="Broadfoot Fraser Agencies"
																	/>
											<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/2" target="_blank"
							title="Bill Klassen">
							<img
								src="http://www.mywestman.ca/images/banners/BillKlassen-New.png"
								alt="Bill Klassen"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/6" target="_blank"
							title="GWB Auto">
							<img
								src="http://www.mywestman.ca/images/banners/GWB-New.png"
								alt="GWB Auto"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/8" target="_blank"
							title="Hylife">
							<img
								src="http://www.mywestman.ca/images/banners/HylifeFoods2.png"
								alt="Hylife"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/14" target="_blank"
							title="Tru Hardware">
							<img
								src="http://www.mywestman.ca/images/banners/HomeHardware.jpg"
								alt="Tru Hardware"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/12" target="_blank"
							title="Mortgage Centre">
							<img
								src="http://www.mywestman.ca/images/banners/mortgage4u.jpg"
								alt="Mortgage Centre"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
			</div>
		</div>
    </div>
	

      </div>
          </div>
  </div>
  <!-- //end content -->
  
  <!-- //beggin bottom portfolio -->
    <!-- //end bottom-portfolio -->  

  <!-- //beggin bottom -->
      <div id="bottom-wrapper" class="main spotlight columns-4">
    <!--<div class="main-inner clearfix"> -->
            	<div class="moduletable " id="mod87">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<div class="custom"  >

	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="110" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0135&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=1&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
 </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod93">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<div class="custom"  >

<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0101&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
	</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
						
</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod94">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0025&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe> </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	
<div class="custom"  >
		<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0187&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
	</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				</div>
			</div>
		</div>
    </div>
	

                               <!--</div>-->
  </div>
    <!-- //end bottom -->

  <!-- //beggin pathway -->
    <div id="pathway" class="main hb">
    <div class="main-inner clearfix">
      
      <!-- //start footer social -->      
            <div id="footer-social">
        

<div class="custom"  >
	<p><a href="http://www.facebook.com/pages/myWestmanca/134967216529043" target="_blank" title="myWestman.ca on Facebook"><img src="/images/facebook.png" alt="facebook" style="margin: 8px 12px 10px 0px;" height="40" width="40" /></a> <a href="https://twitter.com/myWestmansports" target="_blank" title="myWestman.ca on Twitter"><img src="/images/twitter.png" alt="twitter" style="margin-bottom: 10px;" height="40" width="40" /></a></p></div>

      </div>
            <!-- //end footer social -->
      <div class="top-link">
        <a id="gototop" href="#site-wrapper" title="Scroll to top">&nbsp;</a>
      </div>      
    </div>
  </div>
    <!-- //end pathway -->
  
  <!-- //begin footer -->
    <div id="footer-wrapper" class="main">
    <div class="main-inner">
      <div id="footer">
        

<div class="custom"  >
	<p>Copyright © 2014 myWestman.ca. All Rights Reserved.</p></div>

      </div>
      <div id="footernav">
        
      </div>
    </div>
  </div>
    <!-- //end footer -->
  
</div>
<!-- //end site wrapper -->
    
  </body>
</html>
