
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <!-- //Metadata -->
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true" />
  <meta name="apple-touch-fullscreen" content="YES" />
  <!-- //Metadata -->
  
    <!-- //begin fonts FIRST -->
    



<!-- //Google Fonts -->
<link id="fontsheet" rel="stylesheet" href="/templates/mywest/fonts/google/OswaldRegular/style.css" type="text/css" media="all" />
<!-- //Local Fonts -->

  <!-- //end fonts -->  
    

  <script type="text/javascript" src="/templates/mywest/js/jquery.js"></script>
  
    <base href="http://www.mywestman.ca/community-news/7082-looking-back-1947-massive-train-wreck-at-dugald" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="myWestman, westman, neepawa, brandon, news" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Local news and information for the Westman region." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Looking back -1947: Massive train wreck at Dugald</title>
  <link href="/templates/mywest/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.mywestman.ca/component/search/?Itemid=103&amp;catid=8&amp;id=7082&amp;format=opensearch" rel="search" title="Search myWestman.ca" type="application/opensearchdescription+xml" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
          function AddGoogleScript(){
            var js,fjs=document.getElementsByTagName('script')[0];
            if(!document.getElementById('google-wjs')){
              js=document.createElement('script');
              js.id='google-wjs';
              js.setAttribute('async', 'true');
              js.src="//apis.google.com/js/plusone.js";
              js.text="{lang: 'en-US'}";
              fjs.parentNode.insertBefore(js,fjs);
            }
          }
          window.addEvent('load', function() { AddGoogleScript() });
        
  </script>
  <meta property="og:description" content="Local news and information for the Westman region."/>
<meta property="og:image" content="http://www.mywestman.ca/images/September_6.jpg"/>
<meta property="og:url" content="http://www.mywestman.ca/community-news/7082-looking-back-1947-massive-train-wreck-at-dugald"/>
<meta property="og:title" content="Looking back -1947: Massive train wreck at Dugald"/>
<meta property="my:fb" content="on"/>
<meta property="my:google" content="on"/>
<meta property="my:tw" content="on"/>
  <meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="myWestman.ca"/>


  <!-- //Basic Styling -->
  <link rel="stylesheet" type="text/css" href="/templates/system/css/system.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/reset.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/print.css" media="print" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/template.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/typography.css" media="all" />
  <!-- //Basic Styling -->
  
  <!-- //Color Theme -->
    <!-- //Color Theme -->
  

  <!-- //Responsive styling -->
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/mobile.css" media="only screen and (max-width:479px)" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/mobile-portrait.css" media="only screen and (min-width:480px) and (max-width:720px)" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/tablet.css" media="only screen and (min-width:721px) and (max-width: 980px)" />
  <!-- //Responsive styling -->

    
  
  <!--[if IE 7]>
    <link href="/templates/mywest/css/ie7only.css" rel="stylesheet" type="text/css" />
  <![endif]-->
  <!--[if IE 8]>
    <link href="/templates/mywest/css/ie8only.css" rel="stylesheet" type="text/css" />
  <![endif]-->
  
  <!-- //Scripts -->
    
  <script type="text/javascript" src="/templates/mywest/js/jquery.isotope.min.js"></script>
  <script type="text/javascript" src="/templates/mywest/js/jqscripts.js"></script>

  <!-- //Analytics -->
    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37423499-1']);
  _gaq.push(['_trackPageview']);

  (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

  </script>
    <!-- //Analytics -->





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55156786-2', 'localhost/joomla');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->

</head>

<body class=" ">

<!-- //begin site -->  
<div id="site-wrapper" class="wrap">
  
  
  <!-- //begin topbar -->
    <!-- //end topbar -->
  
    <!-- //begin header -->
  <div id="header" class="main ">
    <div class="main-inner clearfix">
      <!-- //start logo -->
      <h1 class="logo" id="site-logo">
        <a href="/" title="myWestman.ca"></a>
      </h1>
      <!-- //end logo -->


      <!-- //start search -->      
            <!-- //end search -->
      
      <!-- //start topmenu -->      
            <div id="topmenu">
        

<div class="custom"  >
	<p style="text-align: center;"><a title="Neepawa Banner" href="https://issuu.com/neepawabanner" target="_blank"><img src="/images/Banner%20logo%202014%202.jpg" alt="Banner logo 2014 2" width="241" height="69" /></a><a href="https://issuu.com/riversbanner"><img style="margin-left: 8px;" src="/images/RiversBanner.png" alt="RiversBanner" width="203" height="71" border="0" /></a>&nbsp;&nbsp; <a href="https://issuu.com/theneepawapress"><img src="/images/z-staff/NeepawaPressBlue.jpg" alt="NeepawaPressBlue" width="169" height="73" /><br /></a><span style="font-size: 12pt;"><em>Click on the logos above to read our digital editions</em></span></p></div>


<div class="custom"  >
	</div>

      </div>
            <!-- //end topmenu -->
    </div> 
  </div> 
  <!-- //end header -->

  <!-- //begin main navigation -->
  <div id="mainnav-wrapper" class="main"> 
    <div class="mainnav main-inner clearfix">
        
      <!-- //start login -->
            <!-- //start login -->

      <!-- //start feedback -->
            <!-- //start login -->
      
      <!-- //start header social -->      
            <!-- //end header social -->
      
      <!-- //load the main navigation -->  
      		
<ul class="menu">
<li class="item-101"><a href="/" title="myWestman.ca - Home" >Home</a></li><li class="item-102"><a href="/sports" title="myWestman.ca - Sports" >Sports</a></li><li class="item-103 current active"><a href="/community-news" title="myWestman.ca - Community News" >Community News</a></li><li class="item-104"><a href="/agriculture" title="myWestman.ca - Agriculture" >Agriculture</a></li><li class="item-105"><a href="/national-news" title="myWestman.ca - National News" >National</a></li><li class="item-107"><a href="/provincial" title="myWestman.ca - Provincial" >Provincial</a></li><li class="item-106"><a href="/opinion" title="myWestman.ca - Opinion" >Opinion</a></li><li class="item-108"><a href="/faith" title="myWestman.ca - Faith" >Faith</a></li><li class="item-115"><a href="/about" title="myWestman.ca - About" >About</a></li></ul>
		<ul class="menu mini">
			<li class="parent deeper mini">
			<a href="#">Menu</a>
				
<ul class="menu">
<li class="item-101"><a href="/" title="myWestman.ca - Home" >Home</a></li><li class="item-102"><a href="/sports" title="myWestman.ca - Sports" >Sports</a></li><li class="item-103 current active"><a href="/community-news" title="myWestman.ca - Community News" >Community News</a></li><li class="item-104"><a href="/agriculture" title="myWestman.ca - Agriculture" >Agriculture</a></li><li class="item-105"><a href="/national-news" title="myWestman.ca - National News" >National</a></li><li class="item-107"><a href="/provincial" title="myWestman.ca - Provincial" >Provincial</a></li><li class="item-106"><a href="/opinion" title="myWestman.ca - Opinion" >Opinion</a></li><li class="item-108"><a href="/faith" title="myWestman.ca - Faith" >Faith</a></li><li class="item-115"><a href="/about" title="myWestman.ca - About" >About</a></li></ul>
			</li>
		</ul>	
	


  
    </div>

  </div>
  <!-- //end main navigation -->
  
  
    <!-- //start login -->
        <!-- //start login -->  

    <!-- //start feedback -->
        <!-- //start feedback -->  
  
  <!-- //beggin top portfolio -->
    <!-- //end top portfolio -->  

  <!-- //beggin top portfolio -->
    <!-- //end top portfolio -->  
  
  <!-- //beggin top -->
    <!-- //end top -->
  
    <!-- //beggin content -->
  <div id="main-wrapper" class="main">
    <div class="main-inner clearfix">
        
            
      <div id="content" class="hr  ">

        
        <div class="component-wrapper">
          
          
<div id="system-message-container">
</div>
          
            
          
          <div class="item-page ">
		<h2>
			Looking back -1947: Massive train wreck at Dugald		</h2>



	
	

 <dl class="article-info">
 <dt class="article-info-term">Details</dt>
		<dd class="published">
		Published on Wednesday, September 6, 2017		</dd>
 </dl>

	

			<div class="cmp_buttons_container" style="height:40px;"><div id="fb-root"></div><div class="cmp_like_container" style="float:left;margin:10px; width:150px;"><fb:like href="http://www.mywestman.ca/community-news/7082-looking-back-1947-massive-train-wreck-at-dugald" layout="button_count" show_faces="true" send="true" width="" action="like" font="arial" colorscheme="light"></fb:like>
</div><div class="cmp_share_container" style="float:right;margin:10px;"><script>function fbs_click1326953315() {var left = (screen.width/2)-328;var top = (screen.height/2)-218;window.open("//www.facebook.com/sharer.php?u=http://www.mywestman.ca/community-news/7082-looking-back-1947-massive-train-wreck-at-dugald&amp;t=Looking back -1947: Massive train wreck at Dugald","Sharer","toolbar=0, location=0, directories=0, status=0, menubar=0, scrollbars=0, resizable=0, copyhistory=0, width=656, height=436, top="+top+", left="+left); return false;}</script><style>a.cmp_shareicontextlink {   text-decoration: none; line-height: 20px;height: 20px; color: #3B5998; font-size: 11px; font-family: arial, sans-serif;  padding:2px 4px 2px 20px; border:1px solid #CAD4E7; cursor: pointer;  background:url(//static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat 1px 1px #ECEEF5; -webkit-border-radius: 3px; -moz-border-radius: 3px;} .cmp_shareicontextlink:hover {   background:url(//static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat 1px 1px #ECEEF5 !important;  border-color:#9dacce !important; color: #3B5998 !important;} </style><a class="cmp_shareicontextlink" href="//www.facebook.com/share.php?u=http://www.mywestman.ca/community-news/7082-looking-back-1947-massive-train-wreck-at-dugald" share_url="http://www.mywestman.ca/community-news/7082-looking-back-1947-massive-train-wreck-at-dugald" onclick="return fbs_click1326953315()" target="_blank">Share</a>
</div><div class="cmp_twitter_container" style="float:left;margin:10px;"><a href="//twitter.com/share" class="twitter-share-button"     data-url="http://www.mywestman.ca/community-news/7082-looking-back-1947-massive-train-wreck-at-dugald" data-text="Looking back -1947: Massive train wreck at Dugald" data-count="horizontal">Tweet</a>
</div><div class="cmp_google_container" style="float:left;margin:10px;"><g:plusone size="medium" href="http://www.mywestman.ca/community-news/7082-looking-back-1947-massive-train-wreck-at-dugald" ></g:plusone>
</div></div><p><img style="border: 1px solid #000000;" src="/images/September_6.jpg" alt="September 6" /></p>
<p class="p1"><span style="font-size: 8pt;"><em>Cecil Pittman Archives</em></span><br /><span style="text-align: justify; text-indent: 10px;">The grandstand at the Neepawa Fairgrounds, and the racetrack in the foreground if a person looks closely at the fairgrounds, you can see traces of the track even today.<br /></span><strong>By Cecil Pittman<br /></strong>The Neepawa Press &nbsp;</p>
 
<p class="p1"><span class="s1"><strong>80 years ago&nbsp;</strong></span><span class="s1"><strong>Friday,&nbsp;</strong></span><span class="s1"><strong>September 3, 1937<br /></strong></span><span class="s1">Five out of 10 fire hydrants tested on Mountain Avenue this week were found to be defective and waterworks inspector Jas. Harper is supervising the repairs. Leaks were found at the joints of the vertical and horizontal pipes in the ground. All the other hydrants are to be tested and if a similar percentage of repairs is necessary, the waterworks men will have a busy time before the cold weather sets in.</span></p>
<p class="p1"><span class="s1"><strong>70 years ago&nbsp;</strong></span><span class="s1"><strong>Thursday,&nbsp;</strong></span><span class="s1"><strong>September 4, 1947<br /></strong></span><span class="s1">William G. Bywater, of Riding Mountain, suffered severe injuries to his back in one of the worst train wrecks in Western Canada. Mr. Bywater was returning from Minaki, Ontario, to his home in Riding Mountain. At Dugald, Manitoba, which is about 17 miles east of Winnipeg on the Canadian National Railways, the train upon which he was a passenger, collided head on with the eastbound Transcontinental train. He was thrown violently from his seat in the parlour car and sustained severe injuries to his back. The collision occurred about 11pm Monday night.<br /></span><span class="s1">When Mr. Bywater got out of the parlour car, he found a scene of confusion. Nearby lay two dead women and another woman apparently suffering from broken limbs. Three coaches on the train were on fire and in one of them, Mr. Bywater could see a person at the window, apparently dazed or injured and unable to get out. The Ogilvie elevator next to the track caught fire and in close proximity to the track was a 10,000 gallon oil tank in the path of the fire.<br /></span><span class="s1">Late Wednesday only three of the dead were identified. The number of dead is now estimated at 40, with 18 injured. The fire apparently originated from upsetting the acetylene gas tanks for lighting purposes and the fire spread with lighting rapidity in the older train coaches. The local grain elevator caught fire and the oil storage tank with a 10,000 gallons capacity became ignited. Exploding oil barrels broke the windows of farm houses several miles away.</span></p>
<p class="p1"><span class="s1"><strong>60 years ago&nbsp;</strong></span><span class="s1"><strong>Thursday, September 12, 1957<br /></strong></span><span class="s1">Mel Wolko, a 17-year -old student of Neepawa Collegiate Institute, should have many interesting stories to tell his fellow students. He has just returned home from attending the world youth festival in Moscow. It was a memorable experience for the Neepawa youth. Young people from 16 to 32 years of age in 136 countries participated in the festival. Canadian representatives numbered 202, there were 150 from the U.S.A and 1,500 from Great Britain.</span></p>
<p class="p1"><span class="s1"><strong>50 years ago&nbsp;</strong></span><span class="s1"><strong>Friday,&nbsp;</strong></span><span class="s1"><strong>September 1, 1967<br /></strong></span><span class="s1">Barbers from this area of Manitoba held a meeting in Neepawa on Wednesday to discuss the standardization of prices for haircuts in the area. Towns represented at the meeting were Minnedosa, Carberry, Gladstone and Neepawa. It was the first meeting of its kind and the barbers from the four towns reached an agreement on most of their price structure. The only change noted for Neepawa barber shops is an increase in the price of haircut for children under 14, which will become $1.00, effective next Tuesday. Adult prices remain the same.</span></p>
<p class="p1"><span class="s1"><strong>40 years ago&nbsp;</strong></span><span class="s1"><strong>Thursday,&nbsp;</strong></span><span class="s1"><strong>September 1, 1977<br /></strong></span><span class="s1">Neepawa’s last rodeo show for the season, held August 21, turned out well for both contestants and onlookers. It’s been a busy summer for the contestants but now, unless they’re going to travel further afield to catch other shows, they can settle down, and count their seasons wins.</span></p>
<p class="p1"><span class="s1"><strong>30 years ago&nbsp;</strong></span><span class="s1"><strong>Wednesday,&nbsp;</strong></span><span class="s1"><strong>September 2, 1987<br /></strong></span><span class="s1">Among the many tales to be told about the victims of the 75 year old Titanic disaster is a story about three men with a connection to Eden and Neepawa, and the promise of a new beginning in a new land. It’s a story of unfortunate circumstance, mistaken identity and a shattered dream affecting the present day descendants of the three men.<br /></span><span class="s1">To unfold portions of this story, the nephew and great nephew of the three victims journeyed to Neepawa from England. John, 67, and his son Ian, 33, arrived in Neepawa last week on a pilgrimage to the only gravesite of a Titanic victim in Western Canada. Lewis, who died at 25, is buried at Neepawa’s Riverside Cemetery in a grave with a headstone that is also inscribed with the names of his brothers Leonard, who died at 32, and Stanley, who perished on the Titanic at age 23. Of the three brothers only Leonard had been a resident in Canada.<br /></span><span class="s1">According to John and Ian, if not for the tragedy of the Titanic, the entire family of 11 would have eventually settled in Canada. But, It wasn’t to be, and today John and Ian remain British citizens. Since the Titanic disaster, no member of the family has ever felt the call of Canada.</span></p>
<p class="p1"><span class="s1"><strong>20 years ago&nbsp;</strong></span><span class="s1"><strong>Tuesday,&nbsp;</strong></span><span class="s1"><strong>September 1, 1997<br /></strong></span><span class="s1">Fingerprint experts from Brandon were out dusting for clues following break-ins to TIC Implements, the Neepawa Banner and Long’s Shoe Shoppe last week. The break in at TIC, which took place sometime over the weekend was discovered Sunday. Corporal Wade Gabriel of the Neepawa RCMP detachment said thieves stole four chainsaws, a variety of electrical hand tools, welding and stereo equipment after forcing open a door on the south side of the building. Monday morning, staff at the Neepawa Banner discovered their Hamilton Street office had been broken into. The thieves gained entry through the back door before breaking into the Banner office. An undisclosed amount of cash stored in a filing cabinet was taken.</span></p>
<p class="p1"><span class="s1"><strong>10 years ago&nbsp;</strong></span><span class="s1"><strong>Tuesday,&nbsp;</strong></span><span class="s1"><strong>September 3, 2007<br /></strong></span><span class="s1">Police ruled out foul play in the death of a 53 year old Manitoba woman, found near her burned out car last Monday. Spruce Plains RCMP in Minnedosa said a farmer spotted smoke while working in his field shortly after 6pm. He followed it to a burning car on a trail in Grant Memorial Park, 8 kilometres north of Minnedosa. The burned remains of a woman were also discovered around 9 meters away from the vehicle. An autopsy preformed Tuesday found the cause of death consistent with fire.</span></p>
		</div>


        </div>
        
              </div>

            <div class="right " id="right" >
        	<div class="moduletable " id="mod92">
		<div class="inner">
						<div class="box-ct clearfix">
				<form action="/community-news" method="post">
	<div class="search">
		<label for="mod-search-searchword">Search...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="28" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input type="submit" value="GO" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="103" />
	</div>
</form>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod91">
		<div class="inner">
						<div class="box-ct clearfix">
				<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/12" target="_blank"
							title="Mortgage Centre">
							<img
								src="http://www.mywestman.ca/images/banners/mortgage4u.jpg"
								alt="Mortgage Centre"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/9" target="_blank"
							title="Rob Waddell">
							<img
								src="http://www.mywestman.ca/images/banners/RobWaddell.jpg"
								alt="Rob Waddell"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/8" target="_blank"
							title="Hylife">
							<img
								src="http://www.mywestman.ca/images/banners/HylifeFoods2.png"
								alt="Hylife"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																														<img
						src="http://www.mywestman.ca/images/banners/DrMurray.png"
						alt="Dr. Murray"
																	/>
											<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/14" target="_blank"
							title="Tru Hardware">
							<img
								src="http://www.mywestman.ca/images/banners/HomeHardware.jpg"
								alt="Tru Hardware"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/2" target="_blank"
							title="Bill Klassen">
							<img
								src="http://www.mywestman.ca/images/banners/BillKlassen-New.png"
								alt="Bill Klassen"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/4" target="_blank"
							title="Creasy">
							<img
								src="http://www.mywestman.ca/images/banners/Creasy.jpg"
								alt="Creasy"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/24" target="_blank"
							title="Forman Honda">
							<img
								src="http://www.mywestman.ca/images/banners/formanhonda.gif"
								alt="Forman Honda"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/6" target="_blank"
							title="GWB Auto">
							<img
								src="http://www.mywestman.ca/images/banners/GWB-New.png"
								alt="GWB Auto"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/20" target="_blank"
							title="Pal Group">
							<img
								src="http://www.mywestman.ca/images/banners/PalGroup.png"
								alt="Pal Group"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
			</div>
		</div>
    </div>
	

      </div>
          </div>
  </div>
  <!-- //end content -->
  
  <!-- //beggin bottom portfolio -->
    <!-- //end bottom-portfolio -->  

  <!-- //beggin bottom -->
      <div id="bottom-wrapper" class="main spotlight columns-4">
    <!--<div class="main-inner clearfix"> -->
            	<div class="moduletable " id="mod87">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<div class="custom"  >

	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="110" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0135&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=1&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
 </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod93">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<div class="custom"  >

<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0101&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
	</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
						
</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod94">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0025&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe> </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	
<div class="custom"  >
		<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0187&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
	</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				</div>
			</div>
		</div>
    </div>
	

                               <!--</div>-->
  </div>
    <!-- //end bottom -->

  <!-- //beggin pathway -->
    <div id="pathway" class="main hb">
    <div class="main-inner clearfix">
      
      <!-- //start footer social -->      
            <div id="footer-social">
        

<div class="custom"  >
	<p><a href="http://www.facebook.com/pages/myWestmanca/134967216529043" target="_blank" title="myWestman.ca on Facebook"><img src="/images/facebook.png" alt="facebook" style="margin: 8px 12px 10px 0px;" height="40" width="40" /></a> <a href="https://twitter.com/myWestmansports" target="_blank" title="myWestman.ca on Twitter"><img src="/images/twitter.png" alt="twitter" style="margin-bottom: 10px;" height="40" width="40" /></a></p></div>

      </div>
            <!-- //end footer social -->
      <div class="top-link">
        <a id="gototop" href="#site-wrapper" title="Scroll to top">&nbsp;</a>
      </div>      
    </div>
  </div>
    <!-- //end pathway -->
  
  <!-- //begin footer -->
    <div id="footer-wrapper" class="main">
    <div class="main-inner">
      <div id="footer">
        

<div class="custom"  >
	<p>Copyright © 2014 myWestman.ca. All Rights Reserved.</p></div>

      </div>
      <div id="footernav">
        
      </div>
    </div>
  </div>
    <!-- //end footer -->
  
</div>
<!-- //end site wrapper -->
    
  </body>
</html>
