
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <!-- //Metadata -->
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true" />
  <meta name="apple-touch-fullscreen" content="YES" />
  <!-- //Metadata -->
  
    <!-- //begin fonts FIRST -->
    



<!-- //Google Fonts -->
<link id="fontsheet" rel="stylesheet" href="/templates/mywest/fonts/google/OswaldRegular/style.css" type="text/css" media="all" />
<!-- //Local Fonts -->

  <!-- //end fonts -->  
    

  <script type="text/javascript" src="/templates/mywest/js/jquery.js"></script>
  
    <base href="http://www.mywestman.ca/community-news/6387-looking-back-1977-frampton-trophy-presented-for-the-first-time" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="myWestman, westman, neepawa, brandon, news" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Local news and information for the Westman region." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Looking Back - 1977: Frampton trophy presented for the first time</title>
  <link href="/templates/mywest/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.mywestman.ca/component/search/?Itemid=103&amp;catid=8&amp;id=6387&amp;format=opensearch" rel="search" title="Search myWestman.ca" type="application/opensearchdescription+xml" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
          function AddGoogleScript(){
            var js,fjs=document.getElementsByTagName('script')[0];
            if(!document.getElementById('google-wjs')){
              js=document.createElement('script');
              js.id='google-wjs';
              js.setAttribute('async', 'true');
              js.src="//apis.google.com/js/plusone.js";
              js.text="{lang: 'en-US'}";
              fjs.parentNode.insertBefore(js,fjs);
            }
          }
          window.addEvent('load', function() { AddGoogleScript() });
        
  </script>
  <meta property="og:description" content="Local news and information for the Westman region."/>
<meta property="og:image" content="http://www.mywestman.ca/images/Frampton-Cup.jpg"/>
<meta property="og:url" content="http://www.mywestman.ca/community-news/6387-looking-back-1977-frampton-trophy-presented-for-the-first-time"/>
<meta property="og:title" content="Looking Back - 1977: Frampton trophy presented for the first time"/>
<meta property="my:fb" content="on"/>
<meta property="my:google" content="on"/>
<meta property="my:tw" content="on"/>
  <meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="myWestman.ca"/>


  <!-- //Basic Styling -->
  <link rel="stylesheet" type="text/css" href="/templates/system/css/system.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/reset.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/print.css" media="print" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/template.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/typography.css" media="all" />
  <!-- //Basic Styling -->
  
  <!-- //Color Theme -->
    <!-- //Color Theme -->
  

  <!-- //Responsive styling -->
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/mobile.css" media="only screen and (max-width:479px)" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/mobile-portrait.css" media="only screen and (min-width:480px) and (max-width:720px)" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/tablet.css" media="only screen and (min-width:721px) and (max-width: 980px)" />
  <!-- //Responsive styling -->

    
  
  <!--[if IE 7]>
    <link href="/templates/mywest/css/ie7only.css" rel="stylesheet" type="text/css" />
  <![endif]-->
  <!--[if IE 8]>
    <link href="/templates/mywest/css/ie8only.css" rel="stylesheet" type="text/css" />
  <![endif]-->
  
  <!-- //Scripts -->
    
  <script type="text/javascript" src="/templates/mywest/js/jquery.isotope.min.js"></script>
  <script type="text/javascript" src="/templates/mywest/js/jqscripts.js"></script>

  <!-- //Analytics -->
    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37423499-1']);
  _gaq.push(['_trackPageview']);

  (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

  </script>
    <!-- //Analytics -->





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55156786-2', 'localhost/joomla');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->

</head>

<body class=" ">

<!-- //begin site -->  
<div id="site-wrapper" class="wrap">
  
  
  <!-- //begin topbar -->
    <!-- //end topbar -->
  
    <!-- //begin header -->
  <div id="header" class="main ">
    <div class="main-inner clearfix">
      <!-- //start logo -->
      <h1 class="logo" id="site-logo">
        <a href="/" title="myWestman.ca"></a>
      </h1>
      <!-- //end logo -->


      <!-- //start search -->      
            <!-- //end search -->
      
      <!-- //start topmenu -->      
            <div id="topmenu">
        

<div class="custom"  >
	<p style="text-align: center;"><a title="Neepawa Banner" href="https://issuu.com/neepawabanner" target="_blank"><img src="/images/Banner%20logo%202014%202.jpg" alt="Banner logo 2014 2" width="241" height="69" /></a><a href="https://issuu.com/riversbanner"><img style="margin-left: 8px;" src="/images/RiversBanner.png" alt="RiversBanner" width="203" height="71" border="0" /></a>&nbsp;&nbsp; <a href="https://issuu.com/theneepawapress"><img src="/images/z-staff/NeepawaPressBlue.jpg" alt="NeepawaPressBlue" width="169" height="73" /><br /></a><span style="font-size: 12pt;"><em>Click on the logos above to read our digital editions</em></span></p></div>


<div class="custom"  >
	</div>

      </div>
            <!-- //end topmenu -->
    </div> 
  </div> 
  <!-- //end header -->

  <!-- //begin main navigation -->
  <div id="mainnav-wrapper" class="main"> 
    <div class="mainnav main-inner clearfix">
        
      <!-- //start login -->
            <!-- //start login -->

      <!-- //start feedback -->
            <!-- //start login -->
      
      <!-- //start header social -->      
            <!-- //end header social -->
      
      <!-- //load the main navigation -->  
      		
<ul class="menu">
<li class="item-101"><a href="/" title="myWestman.ca - Home" >Home</a></li><li class="item-102"><a href="/sports" title="myWestman.ca - Sports" >Sports</a></li><li class="item-103 current active"><a href="/community-news" title="myWestman.ca - Community News" >Community News</a></li><li class="item-104"><a href="/agriculture" title="myWestman.ca - Agriculture" >Agriculture</a></li><li class="item-105"><a href="/national-news" title="myWestman.ca - National News" >National</a></li><li class="item-107"><a href="/provincial" title="myWestman.ca - Provincial" >Provincial</a></li><li class="item-106"><a href="/opinion" title="myWestman.ca - Opinion" >Opinion</a></li><li class="item-108"><a href="/faith" title="myWestman.ca - Faith" >Faith</a></li><li class="item-115"><a href="/about" title="myWestman.ca - About" >About</a></li><li class="item-109"><a href="/contact" title="myWestman.ca - Contact" >Contact</a></li></ul>
		<ul class="menu mini">
			<li class="parent deeper mini">
			<a href="#">Menu</a>
				
<ul class="menu">
<li class="item-101"><a href="/" title="myWestman.ca - Home" >Home</a></li><li class="item-102"><a href="/sports" title="myWestman.ca - Sports" >Sports</a></li><li class="item-103 current active"><a href="/community-news" title="myWestman.ca - Community News" >Community News</a></li><li class="item-104"><a href="/agriculture" title="myWestman.ca - Agriculture" >Agriculture</a></li><li class="item-105"><a href="/national-news" title="myWestman.ca - National News" >National</a></li><li class="item-107"><a href="/provincial" title="myWestman.ca - Provincial" >Provincial</a></li><li class="item-106"><a href="/opinion" title="myWestman.ca - Opinion" >Opinion</a></li><li class="item-108"><a href="/faith" title="myWestman.ca - Faith" >Faith</a></li><li class="item-115"><a href="/about" title="myWestman.ca - About" >About</a></li><li class="item-109"><a href="/contact" title="myWestman.ca - Contact" >Contact</a></li></ul>
			</li>
		</ul>	
	


  
    </div>

  </div>
  <!-- //end main navigation -->
  
  
    <!-- //start login -->
        <!-- //start login -->  

    <!-- //start feedback -->
        <!-- //start feedback -->  
  
  <!-- //beggin top portfolio -->
    <!-- //end top portfolio -->  

  <!-- //beggin top portfolio -->
    <!-- //end top portfolio -->  
  
  <!-- //beggin top -->
    <!-- //end top -->
  
    <!-- //beggin content -->
  <div id="main-wrapper" class="main">
    <div class="main-inner clearfix">
        
            
      <div id="content" class="hr  ">

        
        <div class="component-wrapper">
          
          
<div id="system-message-container">
</div>
          
            
          
          <div class="item-page ">
		<h2>
			Looking Back - 1977: Frampton trophy presented for the first time		</h2>



	
	

 <dl class="article-info">
 <dt class="article-info-term">Details</dt>
		<dd class="published">
		Published on Tuesday, February 7, 2017		</dd>
 </dl>

	

			<div class="cmp_buttons_container" style="height:40px;"><div id="fb-root"></div><div class="cmp_like_container" style="float:left;margin:10px; width:150px;"><fb:like href="http://www.mywestman.ca/community-news/6387-looking-back-1977-frampton-trophy-presented-for-the-first-time" layout="button_count" show_faces="true" send="true" width="" action="like" font="arial" colorscheme="light"></fb:like>
</div><div class="cmp_share_container" style="float:right;margin:10px;"><script>function fbs_click1168682425() {var left = (screen.width/2)-328;var top = (screen.height/2)-218;window.open("//www.facebook.com/sharer.php?u=http://www.mywestman.ca/community-news/6387-looking-back-1977-frampton-trophy-presented-for-the-first-time&amp;t=Looking Back - 1977: Frampton trophy presented for the first time","Sharer","toolbar=0, location=0, directories=0, status=0, menubar=0, scrollbars=0, resizable=0, copyhistory=0, width=656, height=436, top="+top+", left="+left); return false;}</script><style>a.cmp_shareicontextlink {   text-decoration: none; line-height: 20px;height: 20px; color: #3B5998; font-size: 11px; font-family: arial, sans-serif;  padding:2px 4px 2px 20px; border:1px solid #CAD4E7; cursor: pointer;  background:url(//static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat 1px 1px #ECEEF5; -webkit-border-radius: 3px; -moz-border-radius: 3px;} .cmp_shareicontextlink:hover {   background:url(//static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat 1px 1px #ECEEF5 !important;  border-color:#9dacce !important; color: #3B5998 !important;} </style><a class="cmp_shareicontextlink" href="//www.facebook.com/share.php?u=http://www.mywestman.ca/community-news/6387-looking-back-1977-frampton-trophy-presented-for-the-first-time" share_url="http://www.mywestman.ca/community-news/6387-looking-back-1977-frampton-trophy-presented-for-the-first-time" onclick="return fbs_click1168682425()" target="_blank">Share</a>
</div><div class="cmp_twitter_container" style="float:left;margin:10px;"><a href="//twitter.com/share" class="twitter-share-button"     data-url="http://www.mywestman.ca/community-news/6387-looking-back-1977-frampton-trophy-presented-for-the-first-time" data-text="Looking Back - 1977: Frampton trophy presented for the first time" data-count="horizontal">Tweet</a>
</div><div class="cmp_google_container" style="float:left;margin:10px;"><g:plusone size="medium" href="http://www.mywestman.ca/community-news/6387-looking-back-1977-frampton-trophy-presented-for-the-first-time" ></g:plusone>
</div></div><p><strong><img style="border: 1px solid #000000;" src="/images/Frampton-Cup.jpg" alt="Frampton-Cup" />By Cecil Pittman</strong></p>
<p><strong>The Neepawa Press</strong></p>
<p><strong>80 years ago.&nbsp;</strong><strong>Tuesday, Feb 9,&nbsp;</strong><strong>1937:&nbsp;</strong>Two rinks are representing the local club at the Winnipeg bonspiel this week: Earl Murray, skip; Lorne Mikkelson, Robert Lough and Percy Murray; Don McConghy, skip, Gordon Holmes and Mark Gordon. Donald Bell was on the last rink, but Sunday night he scalded his leg severly and had to be taken to the hospital. Another man will be picked up in Winnipeg to take his place.</p>
 
<p><strong>70 years ago.&nbsp;</strong><strong>Thursday, Feb. 13, 1947:&nbsp;</strong>Dr. W. Alleyne Marshall, 50, of 5 Jessie Block died Thursday at the Winnipeg General Hospital.&nbsp;Dr. Marshall was born in Neustadt, Ontario, the son of the late Dr. And Mrs. Robert Marshall. He was a veteran of the Royal Flying Corps of WWI and served with the Imperial Coastal Patrol in England, holding the rank of Lieutenant, he was a member of the Wartime Pilots Association.Besides his widow, Retta, he is survived by his sister Margaret Odell, of Carstairs, Alberta.&nbsp;The funeral service was held at Monday. In the Gardieners Funeral Chapel. The body will be taken to Carberry for burial in the family plot.&nbsp;Dr. Marshall formerly resided in Carberry and was well known in Neepawa, where he had many friends and patients. For quite some time he made regular visits to Neepawa in the interest of his patients.</p>
<p><strong>60 years ago.&nbsp;</strong><strong>Thursday, Feb.14, 1957:&nbsp;</strong>Mrs. Kitty Murray, the popular and energetic president of the WHAS for the past two years was reelected for a third term at the annual meeting on Tuesday, Feb. 5 at the home of Mrs. C.E.M. Curtis.&nbsp;</p>
<p><strong>50 years ago.&nbsp;</strong><strong>Friday, Feb. 17,&nbsp;</strong><strong>1967:&nbsp;</strong>Mrs. Dorothy Simon of Neepawa escaped injury Sunday when a truck she was driving smashed into the concrete bridge on PTH 5 just north of Neepawa.&nbsp;About $1,500 damage resulted to the truck, a 1967 Fargo half-ton. Mrs. Simon suffered minor cuts and bruises and was taken to the hospital for x-rays and then released.&nbsp;She was north on PTH 5, at about 7:45 pm, when she noticed two cars coming from the north, thought the rear car was pulling out to pass, and herself pulled onto the east shoulder, where the truck hit the bridge. The concrete structure was cracked by the impact.</p>
<p><strong>40 years ago.&nbsp;</strong><strong>Thursday Feb. 10, 1977:&nbsp;</strong>Frampton trophy committee named: The selection committee for the Kem Frampton trophy to be presented to Neepawa’s top male and top female athlete in 1976 is soliciting nominations for the two awards.&nbsp;The committee met for the first time Tuesday Feb. 8, Chairman Cec Pitmann. Members of this year’s selecting committee, are George Rey, Chris Heywood, Wally Cram, Nellie Martin, Joan MacDonald and Bob Ash.&nbsp;This will be the first presentation of the trophy. The trophy was donated by members of the Neepawa sports organizations, in recognition of Kem Framton’s contribution to sports in Neepawa in the dinner held in his honour last spring.&nbsp;The trophy will be presented annually from now on. The engraved trophy will be kept on display at the Yellowhead Centre. Individual trophies will be presented to the two winners each year.</p>
<p><strong>30 years ago.&nbsp;</strong><strong>Thursday Feb. 12, 1987:&nbsp;</strong>The Beautiful Plains School Division Board of Trustees has applied to the Provincial Education Department for a grant to develop English as a second language at the division’s four Hutterite Colony Schools.&nbsp;The program, developed in conjunction with the B.P.S.D. staff and colony personnel, will assist primary school aged children in gaining&nbsp; a better knowledge of English and be ready for intermediate implementation.</p>
<p><strong>20 years ago.&nbsp;</strong><strong>Monday, Feb 10, 1997:&nbsp;</strong>Eleventh-hour negotiations between Springhill Farms and Manitoba Pork have put the potential lay off of 206 workers at the meat plant on hold for at least two weeks.&nbsp;Springhill Farms General Manager Bill Teichroew said because of the two-week agreement between the hog processor and Manitoba Pork, employees’ notices were rescinded Friday.&nbsp;“Everyone will be back to work today”, said Teichroew. “Nobody will be laid off.”&nbsp;</p>
<p><strong>10 years ago.&nbsp;</strong><strong>Monday, Feb. 12, 2007:&nbsp;</strong>A former Neepawa volunteer fire fighter - now in Winnipeg - was injured in a horrific weekend house fire in St. Bonifice that claimed the lives of two other fire fighters. Lionel Crowther, 33, from Station 1, was one of four fire fighters hospitalized with burn wounds.&nbsp;United Fire Fighters of Winnipeg, vice-president Dave Naaykens, said Crowher, who suffered burns to his hands and shoulder was moved from intensive care unit to a regular ward Wednesday.&nbsp;“We have no idea when he will be released,” Naaykens said Wednesday. “I’m sure he’ll return to work when he’s able, but it’s much too early to have a date on that.”</p>
		</div>


        </div>
        
              </div>

            <div class="right " id="right" >
        	<div class="moduletable " id="mod92">
		<div class="inner">
						<div class="box-ct clearfix">
				<form action="/community-news" method="post">
	<div class="search">
		<label for="mod-search-searchword">Search...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="28" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input type="submit" value="GO" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="103" />
	</div>
</form>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod91">
		<div class="inner">
						<div class="box-ct clearfix">
				<div class="bannergroup">

	<div class="banneritem">
																																														<img
						src="http://www.mywestman.ca/images/banners/BroadfootFraserAgencies.png"
						alt="Broadfoot Fraser Agencies"
																	/>
											<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/2" target="_blank"
							title="Bill Klassen">
							<img
								src="http://www.mywestman.ca/images/banners/BillKlassen-New.png"
								alt="Bill Klassen"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/4" target="_blank"
							title="Creasy">
							<img
								src="http://www.mywestman.ca/images/banners/Creasy.jpg"
								alt="Creasy"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/9" target="_blank"
							title="Rob Waddell">
							<img
								src="http://www.mywestman.ca/images/banners/RobWaddell.jpg"
								alt="Rob Waddell"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/12" target="_blank"
							title="Mortgage Centre">
							<img
								src="http://www.mywestman.ca/images/banners/mortgagecentre.png"
								alt="Mortgage Centre"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/8" target="_blank"
							title="Hylife">
							<img
								src="http://www.mywestman.ca/images/banners/HylifeFoods2.png"
								alt="Hylife"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/20" target="_blank"
							title="Pal Group">
							<img
								src="http://www.mywestman.ca/images/banners/PalGroup.png"
								alt="Pal Group"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																														<img
						src="http://www.mywestman.ca/images/banners/DrMurray.png"
						alt="Dr. Murray"
																	/>
											<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/23" target="_blank"
							title="Brandon Used Cars">
							<img
								src="http://www.mywestman.ca/images/banners/bdnusedcars.gif"
								alt="Brandon Used Cars"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/14" target="_blank"
							title="Tru Hardware">
							<img
								src="http://www.mywestman.ca/images/banners/HomeHardware.jpg"
								alt="Tru Hardware"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
			</div>
		</div>
    </div>
	

      </div>
          </div>
  </div>
  <!-- //end content -->
  
  <!-- //beggin bottom portfolio -->
    <!-- //end bottom-portfolio -->  

  <!-- //beggin bottom -->
      <div id="bottom-wrapper" class="main spotlight columns-4">
    <!--<div class="main-inner clearfix"> -->
            	<div class="moduletable " id="mod87">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<div class="custom"  >

	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="110" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0135&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=1&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
 </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod93">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<div class="custom"  >

<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0101&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
	</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
						
</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod94">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0025&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe> </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	
<div class="custom"  >
		<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0187&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe>
	</div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				</div>
			</div>
		</div>
    </div>
	

                               <!--</div>-->
  </div>
    <!-- //end bottom -->

  <!-- //beggin pathway -->
    <div id="pathway" class="main hb">
    <div class="main-inner clearfix">
      
      <!-- //start footer social -->      
            <div id="footer-social">
        

<div class="custom"  >
	<p><a href="http://www.facebook.com/pages/myWestmanca/134967216529043" target="_blank" title="myWestman.ca on Facebook"><img src="/images/facebook.png" alt="facebook" style="margin: 8px 12px 10px 0px;" height="40" width="40" /></a> <a href="https://twitter.com/myWestmansports" target="_blank" title="myWestman.ca on Twitter"><img src="/images/twitter.png" alt="twitter" style="margin-bottom: 10px;" height="40" width="40" /></a></p></div>

      </div>
            <!-- //end footer social -->
      <div class="top-link">
        <a id="gototop" href="#site-wrapper" title="Scroll to top">&nbsp;</a>
      </div>      
    </div>
  </div>
    <!-- //end pathway -->
  
  <!-- //begin footer -->
    <div id="footer-wrapper" class="main">
    <div class="main-inner">
      <div id="footer">
        

<div class="custom"  >
	<p>Copyright © 2014 myWestman.ca. All Rights Reserved.</p></div>

      </div>
      <div id="footernav">
        
      </div>
    </div>
  </div>
    <!-- //end footer -->
  
</div>
<!-- //end site wrapper -->
    
  </body>
</html>
