
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <!-- //Metadata -->
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true" />
  <meta name="apple-touch-fullscreen" content="YES" />
  <!-- //Metadata -->
  
    <!-- //begin fonts FIRST -->
    



<!-- //Google Fonts -->
<link id="fontsheet" rel="stylesheet" href="/templates/mywest/fonts/google/OswaldRegular/style.css" type="text/css" media="all" />
<!-- //Local Fonts -->

  <!-- //end fonts -->  
    

  <script type="text/javascript" src="/templates/mywest/js/jquery.js"></script>
  
    <base href="http://www.mywestman.ca/community-news/5788-looking-back-1986-canine-sleuth-helps-rcmp-catch-thief" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="myWestman, westman, neepawa, brandon, news" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Local news and information for the Westman region." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Looking back - 1986: Canine sleuth helps RCMP catch thief</title>
  <link href="/templates/mywest/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.mywestman.ca/component/search/?Itemid=103&amp;catid=8&amp;id=5788&amp;format=opensearch" rel="search" title="Search myWestman.ca" type="application/opensearchdescription+xml" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
          function AddGoogleScript(){
            var js,fjs=document.getElementsByTagName('script')[0];
            if(!document.getElementById('google-wjs')){
              js=document.createElement('script');
              js.id='google-wjs';
              js.setAttribute('async', 'true');
              js.src="//apis.google.com/js/plusone.js";
              js.text="{lang: 'en-US'}";
              fjs.parentNode.insertBefore(js,fjs);
            }
          }
          window.addEvent('load', function() { AddGoogleScript() });
        
  </script>
  <meta property="og:description" content="Local news and information for the Westman region."/>
<meta property="og:image" content="http://www.mywestman.ca/images/Sept._14.jpg"/>
<meta property="og:url" content="http://www.mywestman.ca/community-news/5788-looking-back-1986-canine-sleuth-helps-rcmp-catch-thief"/>
<meta property="og:title" content="Looking back - 1986: Canine sleuth helps RCMP catch thief"/>
<meta property="my:fb" content="on"/>
<meta property="my:google" content="on"/>
<meta property="my:tw" content="on"/>
  <meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="myWestman.ca"/>


  <!-- //Basic Styling -->
  <link rel="stylesheet" type="text/css" href="/templates/system/css/system.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/reset.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/print.css" media="print" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/template.css" media="all" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/typography.css" media="all" />
  <!-- //Basic Styling -->
  
  <!-- //Color Theme -->
    <!-- //Color Theme -->
  

  <!-- //Responsive styling -->
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/mobile.css" media="only screen and (max-width:479px)" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/mobile-portrait.css" media="only screen and (min-width:480px) and (max-width:720px)" />
  <link rel="stylesheet" type="text/css" href="/templates/mywest/css/responsive/tablet.css" media="only screen and (min-width:721px) and (max-width: 980px)" />
  <!-- //Responsive styling -->

    
  
  <!--[if IE 7]>
    <link href="/templates/mywest/css/ie7only.css" rel="stylesheet" type="text/css" />
  <![endif]-->
  <!--[if IE 8]>
    <link href="/templates/mywest/css/ie8only.css" rel="stylesheet" type="text/css" />
  <![endif]-->
  
  <!-- //Scripts -->
    
  <script type="text/javascript" src="/templates/mywest/js/jquery.isotope.min.js"></script>
  <script type="text/javascript" src="/templates/mywest/js/jqscripts.js"></script>

  <!-- //Analytics -->
    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37423499-1']);
  _gaq.push(['_trackPageview']);

  (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

  </script>
    <!-- //Analytics -->





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55156786-2', 'localhost/joomla');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->

</head>

<body class=" ">

<!-- //begin site -->  
<div id="site-wrapper" class="wrap">
  
  
  <!-- //begin topbar -->
    <!-- //end topbar -->
  
    <!-- //begin header -->
  <div id="header" class="main ">
    <div class="main-inner clearfix">
      <!-- //start logo -->
      <h1 class="logo" id="site-logo">
        <a href="/" title="myWestman.ca"></a>
      </h1>
      <!-- //end logo -->


      <!-- //start search -->      
            <!-- //end search -->
      
      <!-- //start topmenu -->      
            <div id="topmenu">
        

<div class="custom"  >
	<p><a title="Neepawa Banner" href="http://www.neepawabanner.com/" target="_blank"><img src="/images/Banner%20logo%202014%202.jpg" alt="Banner logo 2014 2" width="241" height="69" /></a><img style="margin-left: 8px;" src="/images/RiversBanner.png" alt="RiversBanner" width="203" height="71" border="0" />&nbsp;&nbsp; <a href="http://www.neepawapress.com"><img src="/images/z-staff/NeepawaPressBlue.jpg" alt="NeepawaPressBlue" width="169" height="73" /></a></p></div>

      </div>
            <!-- //end topmenu -->
    </div> 
  </div> 
  <!-- //end header -->

  <!-- //begin main navigation -->
  <div id="mainnav-wrapper" class="main"> 
    <div class="mainnav main-inner clearfix">
        
      <!-- //start login -->
            <!-- //start login -->

      <!-- //start feedback -->
            <!-- //start login -->
      
      <!-- //start header social -->      
            <!-- //end header social -->
      
      <!-- //load the main navigation -->  
      		
<ul class="menu">
<li class="item-101"><a href="/" title="myWestman.ca - Home" >Home</a></li><li class="item-102"><a href="/sports" title="myWestman.ca - Sports" >Sports</a></li><li class="item-103 current active"><a href="/community-news" title="myWestman.ca - Community News" >Community News</a></li><li class="item-104"><a href="/agriculture" title="myWestman.ca - Agriculture" >Agriculture</a></li><li class="item-105"><a href="/national-news" title="myWestman.ca - National News" >National</a></li><li class="item-107"><a href="/provincial" title="myWestman.ca - Provincial" >Provincial</a></li><li class="item-106"><a href="/opinion" title="myWestman.ca - Opinion" >Opinion</a></li><li class="item-108"><a href="/faith" title="myWestman.ca - Faith" >Faith</a></li><li class="item-115"><a href="/about" title="myWestman.ca - About" >About</a></li><li class="item-109"><a href="/contact" title="myWestman.ca - Contact" >Contact</a></li></ul>
		<ul class="menu mini">
			<li class="parent deeper mini">
			<a href="#">Menu</a>
				
<ul class="menu">
<li class="item-101"><a href="/" title="myWestman.ca - Home" >Home</a></li><li class="item-102"><a href="/sports" title="myWestman.ca - Sports" >Sports</a></li><li class="item-103 current active"><a href="/community-news" title="myWestman.ca - Community News" >Community News</a></li><li class="item-104"><a href="/agriculture" title="myWestman.ca - Agriculture" >Agriculture</a></li><li class="item-105"><a href="/national-news" title="myWestman.ca - National News" >National</a></li><li class="item-107"><a href="/provincial" title="myWestman.ca - Provincial" >Provincial</a></li><li class="item-106"><a href="/opinion" title="myWestman.ca - Opinion" >Opinion</a></li><li class="item-108"><a href="/faith" title="myWestman.ca - Faith" >Faith</a></li><li class="item-115"><a href="/about" title="myWestman.ca - About" >About</a></li><li class="item-109"><a href="/contact" title="myWestman.ca - Contact" >Contact</a></li></ul>
			</li>
		</ul>	
	


  
    </div>

  </div>
  <!-- //end main navigation -->
  
  
    <!-- //start login -->
        <!-- //start login -->  

    <!-- //start feedback -->
        <!-- //start feedback -->  
  
  <!-- //beggin top portfolio -->
    <!-- //end top portfolio -->  

  <!-- //beggin top portfolio -->
    <!-- //end top portfolio -->  
  
  <!-- //beggin top -->
    <!-- //end top -->
  
    <!-- //beggin content -->
  <div id="main-wrapper" class="main">
    <div class="main-inner clearfix">
        
            
      <div id="content" class="hr  ">

        
        <div class="component-wrapper">
          
          
<div id="system-message-container">
</div>
          
            
          
          <div class="item-page ">
		<h2>
			Looking back - 1986: Canine sleuth helps RCMP catch thief		</h2>



	
	

 <dl class="article-info">
 <dt class="article-info-term">Details</dt>
		<dd class="published">
		Published on Tuesday, September 13, 2016		</dd>
 </dl>

	

			<div class="cmp_buttons_container" style="height:40px;"><div id="fb-root"></div><div class="cmp_like_container" style="float:left;margin:10px; width:150px;"><fb:like href="http://www.mywestman.ca/community-news/5788-looking-back-1986-canine-sleuth-helps-rcmp-catch-thief" layout="button_count" show_faces="true" send="true" width="" action="like" font="arial" colorscheme="light"></fb:like>
</div><div class="cmp_share_container" style="float:right;margin:10px;"><script>function fbs_click2009062215() {var left = (screen.width/2)-328;var top = (screen.height/2)-218;window.open("//www.facebook.com/sharer.php?u=http://www.mywestman.ca/community-news/5788-looking-back-1986-canine-sleuth-helps-rcmp-catch-thief&amp;t=Looking back - 1986: Canine sleuth helps RCMP catch thief","Sharer","toolbar=0, location=0, directories=0, status=0, menubar=0, scrollbars=0, resizable=0, copyhistory=0, width=656, height=436, top="+top+", left="+left); return false;}</script><style>a.cmp_shareicontextlink {   text-decoration: none; line-height: 20px;height: 20px; color: #3B5998; font-size: 11px; font-family: arial, sans-serif;  padding:2px 4px 2px 20px; border:1px solid #CAD4E7; cursor: pointer;  background:url(//static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat 1px 1px #ECEEF5; -webkit-border-radius: 3px; -moz-border-radius: 3px;} .cmp_shareicontextlink:hover {   background:url(//static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat 1px 1px #ECEEF5 !important;  border-color:#9dacce !important; color: #3B5998 !important;} </style><a class="cmp_shareicontextlink" href="//www.facebook.com/share.php?u=http://www.mywestman.ca/community-news/5788-looking-back-1986-canine-sleuth-helps-rcmp-catch-thief" share_url="http://www.mywestman.ca/community-news/5788-looking-back-1986-canine-sleuth-helps-rcmp-catch-thief" onclick="return fbs_click2009062215()" target="_blank">Share</a>
</div><div class="cmp_twitter_container" style="float:left;margin:10px;"><a href="//twitter.com/share" class="twitter-share-button"     data-url="http://www.mywestman.ca/community-news/5788-looking-back-1986-canine-sleuth-helps-rcmp-catch-thief" data-text="Looking back - 1986: Canine sleuth helps RCMP catch thief" data-count="horizontal">Tweet</a>
</div><div class="cmp_google_container" style="float:left;margin:10px;"><g:plusone size="medium" href="http://www.mywestman.ca/community-news/5788-looking-back-1986-canine-sleuth-helps-rcmp-catch-thief" ></g:plusone>
</div></div><p><strong><img style="border: 1px solid #000000;" src="/images/Sept._14.jpg" alt="Sept. 14" /></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: justify; font-size: 6px; line-height: normal; font-family: Avenir;"><em><span style="font-size: 8pt; font-family: arial, helvetica, sans-serif;">Photo courtesy of Cecil Pittman.&nbsp;Airman’s Canteen at 26 EFTS Airport Neepawa; Alison Milne and Mrs. Churchill with two English airmen.</span></em></p>
<div>&nbsp;</div>
<div><strong>By Cecil Pittman</strong></div>
<p><strong>The Neepawa Press</strong></p>
<p><em><strong>80 years ago, &nbsp;</strong><strong>Friday, Sept. 11,&nbsp;</strong><strong>1936: &nbsp;</strong></em>Loryn Guy was taken to the hospital this week for a few days confinement, following an accident at Murray’s Garage when he fell down the pit and broke a few ribs and sprained a wrist.</p>
<p><em><strong>70 years ago,&nbsp;</strong><strong>Thursday, Sept. 12, 1946:&nbsp;</strong></em>Mr. and Mrs. Jesse Curtis, after 58 years of residence in Neepawa and district, are about to leave Neepawa to make their future home at the Pacific Coast. Mr. Curtis was born in England on the south coast in the county of Dorset, where his ancestors have been farmers for generations.&nbsp;He was one of the pioneers of the North Glendale district, starting from scratch with a $10 house and a yolk of oxen and farmed there, highly successfully, for many years.&nbsp;When leaving the farm, he was with the soldier settlement board for 12 years as a land appraiser and supervisor. He was a member of the Neepawa town council for some time and has been associated with the park board for many years and is even the present chairman</p>
 
<p><em><strong>60 years ago,&nbsp;</strong><strong>Thursday, Sept. 13, 1956:</strong></em></p>
<p>Residents of the Prairie provinces were this week alerted by the Audubon Society of Canada for the dramatic fall migration of the world’s last flock of whooping cranes. In sending out its annual appeal for safe guidance of Canada’s rarest birds to their wintering grounds in Texas, the society warned that fall is the whoopers’ most critical period.&nbsp;Five feet tall, with a seven-foot wingspread, the whooping cranes have long been fetching targets for careless shooters. Through eastern Alberta, Saskatchewan, western Manitoba, the Dakotas, Nebraska, Kansas, Oklahoma and Texas, in coming weeks the birds will face their sternest test.</p>
<p><em><strong>50 years ago,&nbsp;</strong><strong>Friday, Sept. 9,&nbsp;</strong><strong>1966:&nbsp;</strong></em>Neepawa Lions are sponsoring a special PARKO to raise funds which will be donated to East View Lodge, Neepawa’s 75-bed home for the elderly which is now under construction, and should be completed by late November.&nbsp;Net proceeds from the special PARKO, scheduled for Thursday, Sept. 22, will be donated to East View Lodge. The money will be used to provide furnishing for the home.</p>
<p><em><strong>40 years ago,&nbsp;</strong><strong>Thursday, Sept. 8,&nbsp;</strong><strong>1976:&nbsp;</strong></em>The 1976 census figures for the Town of Neepawa have been released by Statistics Canada. The federal government’s June census puts the town’s population at 3,422, an increase of 207 over the 1971 census.</p>
<p><strong>30 years ago,&nbsp;</strong><strong>Thursday, Sept. 11, 1986:&nbsp;</strong>A would-be gasoline thief discovered recently that a dog is not always man’s best friend. An Alberta man made this discovery in the early morning hours of Friday, Sept. 5.&nbsp;During the normal course of their duties, a Neepawa RCMP patrol observed the individual stealing gasoline from a car. The man fled before the RCMP could make an arrest. Then man’s so called “best friend” was called in to assist. The police tracking dog brought over from Brandon found the RCMP’s suspect hiding in some bushes. As a result of the dog’s expert tracking, an adult male has been charged with the theft of gasoline. According to Sergeant Dave Miller of the Neepawa RCMP detachment, the arrest probably couldn’t have been so quick without the dog’s assistance. After completing his assignment, the canine sleuth was returned to Brandon.</p>
<p><em><strong>20 years ago,&nbsp;</strong><strong>Monday, Sept. 10,&nbsp;</strong><strong>1996:&nbsp;</strong></em>Krista Pedersen, a 16-year-old Neepawa resident, was hospitalized with minor injuries last Tuesday following a single-vehicle accident. Pederson was traveling on a gravel road three miles south and one mile east of Neepawa when her vehicle entered a ditch and rolled over.</p>
<p><em><strong>10 years ago,&nbsp;</strong><strong>Monday, Sept. 11,</strong><strong>&nbsp;2006:&nbsp;</strong></em>If she wins the municipal election in October, Barb Harris will make history in Neepawa as the first female mayor the town has ever had.&nbsp;Harris could also be joined by a couple of first time female counselors, Wendy Menzies and Amanda Naughton-Gale.&nbsp;And even though there is a Canada-wide drive to get more female candidates on the election rosters this fall, one long-time councillor said, “Ability, not gender, should matter in who voters choose on Oct. 25.”</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: justify; text-indent: 10px; font-size: 9px; line-height: normal; font-family: 'Bookman Old Style';">“I don’t think it makes any difference what sex a candidate is as long as you have good candidates,” said Bill Stilwell, who is seeking his fourth term.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: justify; text-indent: 10px; font-size: 9px; line-height: normal; font-family: 'Bookman Old Style';">No women ran during the last three municipal elections in Neepawa.</p>
		</div>


        </div>
        
              </div>

            <div class="right " id="right" >
        	<div class="moduletable " id="mod92">
		<div class="inner">
						<div class="box-ct clearfix">
				<form action="/community-news" method="post">
	<div class="search">
		<label for="mod-search-searchword">Search...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="28" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input type="submit" value="GO" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="103" />
	</div>
</form>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod91">
		<div class="inner">
						<div class="box-ct clearfix">
				<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/21" target="_blank"
							title="Kaldeck Trailers">
							<img
								src="http://www.mywestman.ca/images/banners/kaldeck Oct2015.jpg"
								alt="Kaldeck Trailers"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/14" target="_blank"
							title="Tru Hardware">
							<img
								src="http://www.mywestman.ca/images/banners/HomeHardware.png"
								alt="Tru Hardware"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/4" target="_blank"
							title="Creasy">
							<img
								src="http://www.mywestman.ca/images/banners/Creasy.jpg"
								alt="Creasy"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/8" target="_blank"
							title="Hylife">
							<img
								src="http://www.mywestman.ca/images/banners/HylifeFoods2.png"
								alt="Hylife"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/16" target="_blank"
							title="Plumas Sales">
							<img
								src="http://www.mywestman.ca/images/banners/PlumasSalesService.png"
								alt="Plumas Sales"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/22" target="_blank"
							title="DMEDDIEENGINEERINGINC">
							<img
								src="http://www.mywestman.ca/images/banners/dmeddieengineeringinc.jpg"
								alt="DMEDDIEENGINEERINGINC"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/2" target="_blank"
							title="Bill Klassen">
							<img
								src="http://www.mywestman.ca/images/banners/BillKlassen-New.png"
								alt="Bill Klassen"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/9" target="_blank"
							title="Rob Waddell">
							<img
								src="http://www.mywestman.ca/images/banners/RobWaddell.jpg"
								alt="Rob Waddell"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/20" target="_blank"
							title="Pal Group">
							<img
								src="http://www.mywestman.ca/images/banners/PalGroup.png"
								alt="Pal Group"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/23" target="_blank"
							title="Brandon Used Cars">
							<img
								src="http://www.mywestman.ca/images/banners/bdnusedcars.gif"
								alt="Brandon Used Cars"
								width ="125"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
			</div>
		</div>
    </div>
	

      </div>
          </div>
  </div>
  <!-- //end content -->
  
  <!-- //beggin bottom portfolio -->
    <!-- //end bottom-portfolio -->  

  <!-- //beggin bottom -->
      <div id="bottom-wrapper" class="main spotlight columns-4">
    <!--<div class="main-inner clearfix"> -->
            	<div class="moduletable " id="mod87">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0135&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe> </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod93">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0101&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe> </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod94">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0025&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe> </div>
			</div>
		</div>
    </div>
	
	<div class="moduletable " id="mod95">
		<div class="inner">
						<div class="box-ct clearfix">
				

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CAMB0187&category0=Cities&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe> </div>
			</div>
		</div>
    </div>
	

                               <!--</div>-->
  </div>
    <!-- //end bottom -->

  <!-- //beggin pathway -->
    <div id="pathway" class="main hb">
    <div class="main-inner clearfix">
      
      <!-- //start footer social -->      
            <div id="footer-social">
        

<div class="custom"  >
	<p><a href="http://www.facebook.com/pages/myWestmanca/134967216529043" target="_blank" title="myWestman.ca on Facebook"><img src="/images/facebook.png" alt="facebook" style="margin: 8px 12px 10px 0px;" height="40" width="40" /></a> <a href="https://twitter.com/myWestmansports" target="_blank" title="myWestman.ca on Twitter"><img src="/images/twitter.png" alt="twitter" style="margin-bottom: 10px;" height="40" width="40" /></a></p></div>

      </div>
            <!-- //end footer social -->
      <div class="top-link">
        <a id="gototop" href="#site-wrapper" title="Scroll to top">&nbsp;</a>
      </div>      
    </div>
  </div>
    <!-- //end pathway -->
  
  <!-- //begin footer -->
    <div id="footer-wrapper" class="main">
    <div class="main-inner">
      <div id="footer">
        

<div class="custom"  >
	<p>Copyright © 2014 myWestman.ca. All Rights Reserved.</p></div>

      </div>
      <div id="footernav">
        
      </div>
    </div>
  </div>
    <!-- //end footer -->
  
</div>
<!-- //end site wrapper -->
    
  </body>
</html>
